Another update for ZERO (Z.E.R.O.) System Suite v0.41

Z.E.R.O. System Suite was designed with one thing in mind and that is to prevent programmes from registering themselves in the Windows Startup. Whenever a programme does try to register itself in the startup, With ZERO System installed, you will be alerted immediately. It is then up to the user to decide if the programme… Continue reading Another update for ZERO (Z.E.R.O.) System Suite v0.41

ZERO System Suite v0.40.2 Preview Release

Public preview version of ZERO System Suite now available Better support for multi-core processors / multi-processor configuration based PCs, Laptops and Slates (tablets). Requirements: Windows 7 or Windows Vista Microsoft .NET 4 Framework Client Profile Microsoft .NET 4.0.3 Framework Update Download ZERO System Suite v0.40.2 Preview here

ZERO System Suite v0.40.1 Public Preview

Public preview version of ZERO System Suite now available Better support for multi-core processors / multi-processor configuration based PCs, Laptops and Slates (tablets). Requirements: Windows 7 or Windows Vista Microsoft .NET 4 Framework Client Profile Microsoft .NET 4.0.3 Framework Update Download ZERO System Suite v0.40.1 Public Preview here

Z.E.R.O. System Suite v0.40 (RTW final version)

Z.E.R.O. System Suite was designed with one thing in mind and that is to prevent programmes from registering themselves in the Windows Startup. Please install in the order indicated below .NET Framework 4.0 Client Profile is required for Z.E.R.O. System Suite. Click here to download. .NET Framework 4.0.3 is required for Z.E.R.O. System Suite. Click… Continue reading Z.E.R.O. System Suite v0.40 (RTW final version)

ZERO System Suite Update (v0.39)

A new version of ZERO System Suite v0.39 is now available for download. https://skydrive.live.com/redir.aspx?cid=1f581ff70cecbcc3&resid=1F581FF70CECBCC3!4589&parid=1F581FF70CECBCC3!4588&authkey=!AMbHnER7MqN-lns This programme is only compatible with Windows 7 (x86/x64) and Windows Vista (x86/x64). ZERO System Suite requires Microsoft .NET Framework v4.03 to be installed.